myRisk e.V. - Forum  »  webSPELL Support  »  MYSQL Fehler im Desgin
offline proToyZ Mitläufer
08.06.16, 18:29
Huhu Slice, ich habe dein Design wieder hoch geladen das ich damals mit nem Kumpel bei dir gekauft haben, und du das Video Addon eingestellt hast.

Jetzt ist ein problem da und zwar ich bekomme ständig mYSQL Fehler, Oben am Rand, und vor allem in der NAvigation zb bei Teams oder so. Überall haut er MYSQL Fehler rein. Komme da nicht mehr weiter unhappy ... hier der link zur Homepage www.awk-esports.de ... vllt kannst du mal drüber schauen, gebe dir auch notfalls wieder die FTP Daten wie damals.
offline SlicewOw Administrator
08.06.16, 22:16
Hallo,

welche webSPELL Version hast du installiert?

Ich schaue mir das Problem morgen genauer an. Hast du bereits das Addon aus dem Download Pool zu benutzen?

Gruß
SlicewOw
offline proToyZ Mitläufer
08.06.16, 23:02
Ist noch die 4.2.3a Version die ich insterlliert habe. Also die Version die auch vorher mit dem Design war, als wir das ja von dir gekauft haben Tox und ich. Ein fehler habe ich schon behoben in der NAvigation mit den MySQL Fehlern, jetzt ist nur noch oben bzw über dem Header die MYSQL Fehler die ich nicht weg bekomme. Nen Addon habe ich noch nicht geladen aus dem Download Pool weiß auch garnicht mehr welches ich da laden soll crazy
offline SlicewOw Administrator
09.06.16, 8:16
Moin,

mysql_connect() wird in Zukunft nicht mehr unterstützt werden (dauert noch), daher steht bereits jetzt die Notiz da, dass die Funktion als veraltet markiert wurde. In deinem Fall nicht weiter zu beachten.

Es kann aber mit den anderen beiden Notizen zusammenhängen, wenn du in der _settings.php die Fehleranzeige wieder entfernst (off) sollte das passen.

Falls es dich interessiert, um die Notiz dauerhaft zu entfernen: mysqli

Gruß
SlicewOw
offline proToyZ Mitläufer
09.06.16, 12:38
Leider OHNE erfolg. es passiert garnichts, wenn ich das off stelle. Wenn ich es komplett entferne habe ich mehre fehlermeldung dierekt drin :/

Quelltext:
1// -- ERROR REPORTING -- //
2
3define('DEBUG', "off");
4error_reporting(E_ALL); // 0 = public mode, E_ALL = development-mode


offline proToyZ Mitläufer
09.06.16, 14:43
Und das nächste problem, wenn ich mich einloggen will..Egal welcher Browser

Please make sure that cookies are enabled on your browser.
If the problem still occurs, contact the webmaster.

kommt diese Fehlermeldung, aber auch nur wenn ich das Design drin habe.
offline SlicewOw Administrator
09.06.16, 15:43
Du musst E_ALL mit 0 ersetzen. Das ist im wesentlich die Einstellung, ob Fehler angezeigt werden sollen.

Wegen dem Login schau ich später nochmal. Der Fehler kommt mir bekannt vor!

Gruß
SlicewOw

E:// kann damit zusammenhängen das die Session nicht gestartet werden konnte.
Kannst du in der _settings.php vor dem mysql_connect() ein @ vor schreiben? Das unterdrückt die Notizen und du könntest E_ALL stehen lassen.
offline proToyZ Mitläufer
09.06.16, 16:34
Ahhh Perfekt, jetzt geht auch das Einloggen wieder :)...Danke dir :) ... Weil versuche jetzt nocheinmal mit Tox was aufzubauen. amused ... Die anderen Einstellungen kann ich aus unseren Alten Forum Beitrag raus nehmen ... die sind ja immer noch da :)
offline SlicewOw Administrator
09.06.16, 16:45
Das ist gut!

Wenn du Probleme hast, melde dich - wir helfen dir :)

Gruß
SlicewOw
offline proToyZ Mitläufer
11.06.16, 13:22
Mach ich :) danke dir auf jedenfall das du immer noch hilfst, achja habe dich mit mein neuen Steam ACC geaddet, kannst ja wieder annehmen wennde magst :)